Notificador unificado de los servicios de google

Googsystray es una aplicacion para chequear Google Voice, Gmail, Google Reader, Google Calendar y Google Wave desde la barra de tareas. La idea es poder hacer un seguimiento de todos esos servicios sin tener que tener abierta una pestaña para cada servicio o estar consantemente chequeando estos manualmente.

GoogSystray
GoogSystray

Esta aplicacion te notifica sobre nuevos mails, nuevas waves, nuevos feeds sin leer, etc y permite acciones basicas sobre esas notificaciones como se ve en la imagen podemos rapidamente marcar un email como leido o como spam y cosas por el estilo.

La aplicacion existe tanto para mocosoft windows como para Linux. Para instalarlo en linux debemos seguir unos pocos pasos:

  • Asegurense de tener instalado Python y PyGTK
  • Vayan a esta pagina y bajen el .tar.gz
  • Descomprimanlo y con una consola posicionense dentro de la carpeta descomprimida y escriban:

    sudo python ./setup.py install

  • Se creara una subcarpeta llamada ‘bin’ y dentro de ella un archivo llamado googsystray, hagan doble click a ese archivo y ya.

Luego este aparecera en su barra de tareas con un icono. Para acceder a las preferencias hagan click derecho y selecciones Preferences.

La verdad no es nada comodo instalar aplicaciones de esta manera pero seguramente pronto podremos encontrar un .deb

Visto en webupd8

perro

Ingeniero en Informática. Programador en PHP y Angular. Lo que mas adoro en el mundo es el conocimiento. Y el anime....y Japón...y el running...y bloguear claro y algunas otras cientos de cosas. Sigo buscando la manera de hacer mi primer millón.

9
Comenta!

avatar
javier
javier

necesita tener compiz activado ?

javier
javier

gracias por contestar
pues no consigo lanzarlo
tengo intrepid 32 bit
que me puede faltar

javier
javier

be bajé el tar de sourceforge y lo instalé
suponía que llevaba el python que necesitaba
tengo instalado esto
python
python 2.5
python-apport
python-apt

python-gtk2
pero synapyic no me lo reconoce como instalado y cuando busco si falta alguna libreria me dice que pudiera ser un script

javier
javier

ya lo habia intentado con el deb
sale dependencia no satisfecha python-support
tambien lo he intentado con el exe con wine.. tampoco
tambien he probado apt-get build-dep
python-gtk2 tampoco

no tendra algo que ver con el mono
perdona por el tiempo que te estoy haciendo perder

javier
javier

si,lo tengo en la version más reciente
bueno.. si se te enciendea la chispa de alguna idea me lo dices..